WordPress 5.4.2 修补6个安全性难题,请立即升级

摘要:WordPress 5.4.2早已公布,这是1个安全性维护保养版本号。假如你的WordPress适用全自动升级,如今估算早已全自动升级了。...

WordPress 5.4.2早已公布,这是1个安全性维护保养版本号。假如你的WordPress适用全自动升级,如今估算早已全自动升级了。

此次版本号关键修补6个安全性难题:

XSS系统漏洞容许历经认证的低权利客户能够将JavaScript加上到块编写器中的文章内容中。XSS难题,具备提交管理权限的历经身份认证的客户能够在新闻媒体文档中加上JavaScript。wp_validate_redirect()中存在1个对外开放的重定项难题。根据主题提交寻找历经身份认证的XSS难题。设定显示屏选项(set-screen-option)将会被软件乱用而致使权利升級。在一些状况下能够显示信息受登陆密码维护的文章内容和网页页面的评价。以上难题除危害5.4之外,以前的旧版本号也一样受危害。因此,假如你应用的是 5.3 或更低版本号,请升級到该版本号的全新小版本号。

要掌握更多升级详细信息,能够看发售注记。



联系我们

全国服务热线:4000-399-000 公司邮箱:343111187@qq.com

  工作日 9:00-18:00

关注我们

官网公众号

官网公众号

Copyright?2020 广州凡科互联网科技股份有限公司 版权所有 粤ICP备10235580号 客服热线 18720358503